GoPinball.com
http://gopinball.com/forum/

Splash but no watermark
http://gopinball.com/forum/viewtopic.php?f=84&t=10876
Page 1 of 1

Author:  djlunchbox [ Fri May 31, 2019 6:22 am ]
Post subject:  Splash but no watermark

Does anyone have a version of the FP exe with the table watermark removed but the splash screen still available? Using Slams 2.7 exe but in a cabinet after i launch a table the second screen remains blank. I’d love to the splash remain but to table watermark.

Thanks!

Author:  GeorgeH [ Fri May 31, 2019 10:08 pm ]
Post subject:  Re: Splash but no watermark

I have posted all the versions of the FP exe files here:

http://www.pinsimdb.org/pinres/entry-16 ... able_files

Unfortunately, there is not a version like you want.

Most tables have a table loading texture that loads while you wait for the table to open. If you have a table that does not have one, you can easily add any image you want to the "Texture Manager" and then select it on the "Table Info" screen.

George

Author:  MichaelCupet [ Sat Aug 17, 2019 6:55 pm ]
Post subject:  Splash but no watermark

Dear MX,

I noticed that every other boot will end up in a black screen with no cursor, after splash and before login screen. Any idea where I could look for whats causing this ?

Author:  GeorgeH [ Sat Aug 17, 2019 11:12 pm ]
Post subject:  Re: Splash but no watermark

I need more detail.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/