Register    Login    Forum    FAQ    PinSimDB.org

Board index » Future Pinball » FAQ & Help




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 2:33 pm 
Offline

Joined: Sun Sep 30, 2012 11:54 am
Posts: 65
Guys i have been away for many years after being a member in here for a long time,family / work etc etc.

I am about to build a new Pinball Acade Table,getting everything together as we speak,but running into issues from the get go already on testing my system.

I get Mediation Errors on a majority of tables (but not all),BAM is installed.
Im running all exe as Administrator and Load image is unchecked (even tried checked as well)

Couple of tables run fine so it seems to work and be installed correctly,however some tables now crash and get errors.

I also have a problem when the ball is sitting in the lane there is a very loud rumbling noise,same noise when the ball hits a bumper.


These are my 2 main issues so far. The errors and the Broken lane/bumper sound issue.

I was advised to install a DOFlinx in the scripts folder,ive done this and still these errors.

I have run the FPLOADER as admin as well.


Specs:
GTX 1070
I7 6700k
16gb Ram
Win 10 (new install last week,all main games run fine Overwatch,Pubg etc etc)

Any help?


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 3:31 pm 
Online

Joined: Thu Aug 16, 2012 11:12 pm
Posts: 2322
Location: Arkansas, USA
I read your post here:

https://www.vpforums.org/index.php?showtopic=42795&hl=

What sort of meditation errors are you getting?

You might want to look through my FP guide here:

viewtopic.php?f=84&t=6054

My BAM guide is here:

viewtopic.php?f=86&t=5544

George


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 3:45 pm 
Offline

Joined: Sun Sep 30, 2012 11:54 am
Posts: 65
Medidation Error 775 scorenext (strikes and spares all versions)

Mediation Error 11099 script error (Aliens Legacy)

Mediation Error 6916 (nightmare on elm street)


All tables have severe sound effect rumbling/rattling when ball is in lane and awaiting plunger.


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 4:21 pm 
Online

Joined: Thu Aug 16, 2012 11:12 pm
Posts: 2322
Location: Arkansas, USA
I am sorry. I am stumped. If it is not Vertical Sync, then I don't know. I am not familiar with your graphics card. These things always have a control panel specific to the card. All I can suggest is to look through the settings on the control panel and see if you can find a setting like Vertical Sync and make adjustments to it. I can play all the tables you listed without meditation errors. If the error says something about XBAM in the script, then you probably need to install a later version of BAM. However, being a new PC, you probably installed the latest version. Did you install FP with the combined FP/BAM installation exe? Have you tried playing tables without using a front end program like PinballX or DofLinx?

Anyone else have any ideas? This is all I know.


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 4:30 pm 
Online

Joined: Thu Aug 16, 2012 11:12 pm
Posts: 2322
Location: Arkansas, USA
One last thing. Do you have "model quality" set to high? BAM won't work unless you set it to high.


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 5:20 pm 
Offline

Joined: Sun Sep 30, 2012 11:54 am
Posts: 65
Update: So far go no errors in tables by running the exe in unchecked full screen and arcade mode.

Just incase anyone has same problems.



Still have major sound issue though,anyone else know what to do to sort it out?

The volume of games and the effects are fine,however there is a deafening rumbling/rattling sound when the ball is in the lane and ready to be hit,so loud is hurts,once ball is on field the sound is fine


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 11:27 pm 
Offline

Joined: Mon Jan 27, 2014 12:36 pm
Posts: 2754
Location: Ontario, Canada
I am pretty sure the rattling is the video sync button in FP settings

Others have mention this at vpforums and it was a simple fix...


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Wed Sep 11, 2019 11:30 pm 
Online

Joined: Thu Aug 16, 2012 11:12 pm
Posts: 2322
Location: Arkansas, USA
Gimli wrote:
I am pretty sure the rattling is the video sync button in FP settings

Others have mention this at vpforums and it was a simple fix...


He said in his vpforum posting that he tried this and it didn't work. That is why this has me stumped.


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Thu Sep 12, 2019 8:27 am 
Offline

Joined: Mon Jan 27, 2014 12:36 pm
Posts: 2754
Location: Ontario, Canada
GeorgeH wrote:
Gimli wrote:
I am pretty sure the rattling is the video sync button in FP settings

Others have mention this at vpforums and it was a simple fix...


He said in his vpforum posting that he tried this and it didn't work. That is why this has me stumped.

No I meant in other vpforums posts like this one:
https://www.vpforums.org/index.php?showtopic=23035

And this:
https://www.vpforums.org/index.php?showtopic=30930


Top 
 Profile  
 
 Post subject: Re: Please Help after years of being away,Constant Errors
 Post Posted: Thu Sep 12, 2019 8:58 am 
Offline

Joined: Mon Jan 27, 2014 12:36 pm
Posts: 2754
Location: Ontario, Canada
bonoscot wrote:
Update: So far go no errors in tables by running the exe in unchecked full screen and arcade mode.

Just incase anyone has same problems.



Still have major sound issue though,anyone else know what to do to sort it out?

The volume of games and the effects are fine,however there is a deafening rumbling/rattling sound when the ball is in the lane and ready to be hit,so loud is hurts,once ball is on field the sound is fine


1. It's a siily fix but you could bypass the plunger Lane by moving plunger kicker to very top and exit point of plunger lane

2. We could also code to silence table while in plunger lane.
Does turning music and sound down to zero with "End" and "Page Down" buttons" get rid of hammering ? If sound persists than coding solution won't work, but if sound goes away , I think I can come up with something

3. You can unclick the automatic Plunger Kicker sound in table editor at bottom right corner if you have plunger kicker model selected ? In case it is that sound that is reverberating


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 10 posts ] 

Board index » Future Pinball » FAQ & Help


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: