GoPinball.com
http://gopinball.com/forum/

Brand new to the forums!
http://gopinball.com/forum/viewtopic.php?f=6&t=9759
Page 1 of 1

Author:  Thayer [ Thu Apr 11, 2019 4:58 pm ]
Post subject:  Brand new to the forums!

Hello! Brand new to these forums, tons of useful information and looking forward to going through it.

Not sure if this is the best place to pose this question but I notice that on http://www.pinsimdb.org I regularly get 500 Errors (Error 500 : An error occurred) when trying to download tables and/or media.

Not sure if the issue on my end but I am logged in at the time.

Thnaks

Author:  TheNalex [ Fri Apr 12, 2019 12:11 pm ]
Post subject:  Re: Brand new to the forums!

Hello and welcome,
Thanks for the report.

We are aware of 500 errors only on media (it is a bit complicated to fix for now). If it occurs on the tables download (the "download" panel on the top left corner), it is a real problem - does it happen randomly? I mean, you click once you get an error, a few seconds later you click again and the download works fine? If not, can you give me a url where you can reproduce the problem?

Btw, I'm currently working on a brand new version of the gopinball and pinsimdb.
Best regards,
Alex

Author:  Thayer [ Sat Apr 13, 2019 1:04 pm ]
Post subject:  Re: Brand new to the forums!

TheNalex wrote:
We are aware of 500 errors only on media (it is a bit complicated to fix for now). If it occurs on the tables download (the "download" panel on the top left corner), it is a real problem - does it happen randomly?


Just tested it again and the download ALWAYS works, it is purely the images (both regular and Hyperpin) that produce the error.

TheNalex wrote:
Btw, I'm currently working on a brand new version of the gopinball and pinsimdb.


Awesome, looking forward to it.

Thanks again

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/