GoPinball.com
http://gopinball.com/forum/

Forum for mobile device
http://gopinball.com/forum/viewtopic.php?f=15&t=1913
Page 2 of 3

Author:  The Loafer [ Sat Sep 29, 2012 10:10 am ]
Post subject:  Re: Forum for mobile device

If I recall, quick reply works so use hat. IMHO, I just end up using the non-mobile version of his site, I see no disadvantages in doing so.

Author:  dboyrecords [ Tue Jan 22, 2013 5:29 pm ]
Post subject:  Re: Forum for mobile device

I'm having a weird problem with my Samsung Galaxy 3. If I use browser just to go to gopinball.com I get what appears to be an internal pop up saying sign in to www.gopinball.com:80 "ks301999.kimsufi... but when I enter username/pw I advance to a blank page. If I cancel I get Authorization required. Can't even browse anonymously... any ideas?

Author:  TheNalex [ Tue Jan 22, 2013 5:54 pm ]
Post subject:  Re: Forum for mobile device

Seems the DNS resolves to some strange other domain. I can't see anything wrong with what your are doing.

Try to access this address directly (there's a page at the server root that tries to redirect you, maybe that fails on S3???):

http://www.gopinball.com/forum/

I have a colleague that have a S3 at work. I will try it to see if that occurs too (in a few days, he has flu :( )

Author:  dboyrecords [ Tue Jan 22, 2013 7:12 pm ]
Post subject:  Re: Forum for mobile device

Same result. Thanks in advance!

Author:  TheNalex [ Tue Jan 22, 2013 7:32 pm ]
Post subject:  Re: Forum for mobile device

I'll keep you posted,
Alex

Author:  LvR [ Wed Jan 23, 2013 3:29 am ]
Post subject:  Re: Forum for mobile device

Maybe try to clear DNS cache. I don't own a droid phone, but taken from internet :

"just open the web browser on your phone, hit the menu button while in browser and go to settings. From there you can clear the cache, dns and history."

Author:  dboyrecords [ Wed Jan 23, 2013 12:13 pm ]
Post subject:  Re: Forum for mobile device

Cleared cache and history. The only way I can see to clear dns is shut down and remove battery. Did all that, same result. Last night I was on my laptop at home, regular isp was intermitant as usual so I tethered my phone. When I did that I got the same Authentication screen as my phone AND same thing on pinsimdb! I can still sign in at work.

Thanks for help

Author:  dboyrecords [ Wed Jan 23, 2013 12:45 pm ]
Post subject:  Re: Forum for mobile device

If I use wifi my phone works. If I use phone's 4g I'm locked out.

Author:  LvR [ Thu Jan 24, 2013 5:50 am ]
Post subject:  Re: Forum for mobile device

Hi

by any chance, are you connecting in IPV6 ?
I've discover that the dns field for ipv6 was wrong. It's corrected but you may need to wait for 24 hours for full propagation.

Author:  dboyrecords [ Thu Jan 24, 2013 11:41 am ]
Post subject:  Re: Forum for mobile device

I got a 0/10 on the ipv6 test site. Read the faq still don't quite get it! Guess we'll see in 24 hours!

Thanks

Page 2 of 3 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/